Stuttering Gigabyte AORUS GeForce RTX 4090 MASTER

Same issue that I believe was effecting ASUS cards. Recent update didn’t fix for the Gigabyte ones.

After running for a while, PC will begin to stutter. Disabling the card in the software stops the stuttering, but obviously removes the RBG effect.

This issue has persisted ever since I used signal to control the GPU RGB.

1 Like

Hi, @Fleen

This is a known issue and we are working to fix, stay tuned for updates.

Hey,

I have this same exact issue and it took me forever to pinpoint it to signalRGB

windows 11
Signalrgb pro
7800X3D
4090 Gigabyte Aorus
Gigabyte X670E extreme
Gskill ddr5

After about 4 or so hrs of the PC running all games have a stutter every 3 to 5 seconds.
I went so far to format evertyhing and reinstall windows 11, steam, helldivers2 and signalrgb and oh sweet liberty it does do the stuttering.

Restarting or quitting SignalRGB fixes the issue instantly. I love this program and subscribed for a year but until this is fixed I may just uninstall it.

1 Like

Same. 4070Ti gaming oc v2

I made my own thread a little bit below and came up with this solution/workaround, just in case this helps you:

Basically, my personal solution for the microstutter issues that imo works the best.

  1. Open signalrgb choose any theme that you like and apply it to all devices. My personal favourite is still the corrosive theme.

  2. Make sure you disable the GPU inside signalRGB and leave it permanently disabled to avoid any microstutters.

  3. Go to https://openrgb.org and grab that software. First time it runs it needs admin rights to scan all your devices.

  4. Choose a matching color/effect for your GPU that somewhat matches your signalRgB theme.

  5. Instead of just an applying the setting, OpenRGB is able to ‘save it’ directly to the device - ie the GPU. At this point you don’t need to run OpenRGB anymore at all. OpenRGB doesn’t need to run and the chosen color persists through rebooting!

Works for my Aorus Gigabyte 4090

(an alternative solution was to use signalRGB to set a shutdown color, and then enable and disable the GPU manually in signalRGB on each boot, but the above solution is way better. less clicks)

Pero hoy no, mañana…