Signalrgb pro doesn't startup

Suddenly my Signalrgb pro doesn’t startup when my Windows 10 is starting up.I always have to start it manually.
Windows Settings:
-Startup Behavior -->Enabled
-Start Minimized–>Enabled
-Always launch as Administrator–>Disabled
Anyone that can help me out?
Thank you.

Do you have “Run as admin” on the shortcut or launcher by mistake?

I tried all the suggestions in this forum, but finally created a task in Windows Task Scheduler, to start it when I login, with “run with highest privileges” checked and “run with” my own account (which is an admin account), configured for Windows 10 (even though I’m on 11).

same problem,im trying to open signal rgp and it just doesn’t let me do it even in task manager it doesn’t show up as if was running, i tried to run it as admin but no difference. the only way to make it work for 1 time is to reinstall it but i don’t want to set it up every time that i wanna use it so if you got a way to make it work it would be appreciated

are you running any other RGB software, such as Corsair iCue? Also, I edited the Triggers in Task manager to add a 2 minute delay after logon.